<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />
<meta name="theme-color" content="#ffffff" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="apple-touch-icon" sizes="180x180" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="Most people think of the Louisiana Fire Marshal&#039;s Office when it comes to fighting fires and rescuing burn victims from within an inferno, but Louisiana&#039;s Fire Marshal Butch Browning is today at the forefront of keeping COVID-19 from spreading like wildfire. Browning&#039;s office has always regulated how many people can cram into a space. Why? Because too many people have died" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.richlandtoday.com/news-covid-19/fire-marshall-details-how-businesses-should-reopen" />
<link rel="shortlink" href="https://www.richlandtoday.com/node/197495" />
<meta property="og:site_name" content="RichlandToday.com | Richland Beacon-News | Rayville, La." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richlandtoday.com/news-covid-19/fire-marshall-details-how-businesses-should-reopen" />
<meta property="og:title" content="Fire marshall details how businesses should reopen" />
<meta property="og:description" content="Most people think of the Louisiana Fire Marshal&#039;s Office when it comes to fighting fires and rescuing burn victims from within an inferno, but Louisiana&#039;s Fire Marshal Butch Browning is today at the forefront of keeping COVID-19 from spreading like wildfire. Browning&#039;s office has always regulated how many people can cram into a space. Why? Because too many people have died over the years not from a burning building but from the stampede of panicked people trying to get out." />
<meta property="og:updated_time" content="2020-05-15T16:54:37-05:00" />
<meta property="article:published_time" content="2020-05-15T16:54:37-05:00" />
<meta property="article:modified_time" content="2020-05-15T16:54:37-05:00" />
    <title>Fire marshall details how businesses should reopen | RichlandToday.com | Richland Beacon-News | Rayville, La.</title>
    <style type="text/css" media="all">
@import url("https://www.richlandtoday.com/modules/system/system.base.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/system/system.menus.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/system/system.messages.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/system/system.theme.css?qaeoqr");
</style>
<style type="text/css" media="all">
@import url("https://www.richlandtoday.com/modules/aggregator/aggregator.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/book/book.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/calendar/css/calendar_multiday.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/date/date_api/date.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/date/date_popup/themes/datepicker.1.7.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/date/date_repeat_field/date_repeat_field.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/field/theme/field.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/node/node.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/search/search.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/simpleads/simpleads.css?qaeoqr");
@import url("https://www.richlandtoday.com/modules/user/user.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/extlink/css/extlink.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/views/css/views.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/ckeditor/css/ckeditor.css?qaeoqr");
</style>
<style type="text/css" media="all">
@import url("https://www.richlandtoday.com/sites/all/modules/ed_classified/theme/classified.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/ctools/css/ctools.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/modules/etype/css/etype.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/libraries/superfish/css/superfish.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/libraries/superfish/css/superfish-navbar.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/libraries/superfish/style/space.css?qaeoqr");
</style>
<style type="text/css" media="all">
@import url("https://www.richlandtoday.com/sites/all/themes/cni/css/normalize.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/themes/cni/css/formalize.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/themes/cni/css/grid_12.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/themes/cni/css/layout.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/themes/cni/css/jcarousel.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/themes/cni/css/galleria.css?qaeoqr");
@import url("https://www.richlandtoday.com/sites/all/themes/cni/css/style.css?qaeoqr");
</style>
<link type="text/css" rel="stylesheet" href="https://www.richlandtoday.com/sites/all/themes/cni/css/menu_break_767.css?qaeoqr" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #0000FF !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.richlandtoday.com/misc/jquery.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/misc/jquery-extend-3.4.0.js?v=1.4.4"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/misc/drupal.js?qaeoqr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_leaderboard"] = googletag.defineSlot("/8508922/Richland-Leaderboard", [728, 90], "dfp-ad-eunice_leaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_banner1"] = googletag.defineSlot("/8508922/Richland-banner1", [468, 60], "dfp-ad-eunice_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_half_page"] = googletag.defineSlot("/8508922/Richland-Half-page", [300, 600], "dfp-ad-eunice_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box"] = googletag.defineSlot("/8508922/Richland-Big-box", [300, 250], "dfp-ad-eunice_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box2"] = googletag.defineSlot("/8508922/Richland-Big-box2", [300, 250], "dfp-ad-eunice_big_box2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box3"] = googletag.defineSlot("/8508922/Richland-Big-box3", [300, 250], "dfp-ad-eunice_big_box3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_leaderboard2"] = googletag.defineSlot("/8508922/Richland-Leaderboard2", [728, 90], "dfp-ad-eunice_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_banner2"] = googletag.defineSlot("/8508922/Richland-banner2", [468, 60], "dfp-ad-eunice_banner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/modules/simpleads/simpleads.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/modules/simpleads/modules/simpleads_campaigns/simpleads_campaigns.js?qaeoqr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/modules/google_analytics/googleanalytics.js?qaeoqr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-12", {"cookieDomain":".richlandtoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/modules/extlink/js/extlink.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/modules/etype/js/etype.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/libraries/superfish/jquery.hoverIntent.minified.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/libraries/superfish/superfish.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/libraries/superfish/supersubs.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/modules/superfish/superfish.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/themes/cni/js/jquery.color.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/themes/cni/js/jquery-glowing.js?qaeoqr"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/all/themes/cni/js/scripts.js?qaeoqr"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"VrsK6OP5BatrWjnhonhnds0iFJUpTqlkNdYmhnIY-oA","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"9":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"10":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/extlink\/js\/extlink.js":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/book\/book.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/css\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/news-covid-19\/fire-marshall-details-how-businesses-should-reopen":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)","extUseFontAwesome":false},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script data-ad-client="ca-pub-6496001770425848" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script></head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-197495 node-type-article richlandtoday sidebars-split news-covid-19 fire-marshall-details-how-businesses-should-reopen">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/user-agreement" title=""><span>User Agreement</span></a></li>
<li class="leaf"><a href="/privacy-policy" title=""><span>Privacy Policy</span></a></li>
<li class="leaf"><a href="https://www.etypeservices.com/The%20Eunice%20NewsID129/default.aspx?PubID=313" title=""><span>Subscribe</span></a></li>
<li class="leaf"><a href="/contact-us" title=""><span>Contact Us</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/news-covid-19/fire-marshall-details-how-businesses-should-reopen" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form--Kv0phPw3G7-fQEEyZAbwAUrl9nVaDJfBQsn4Zmrxhs" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i><span class="sr-only">RSS</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/richlandtoday-logo.jpg"
                                    alt="RichlandToday.com | Richland Beacon-News | Rayville, La. Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-9 sf-parent-items-5 sf-single-items-4"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-6 sf-parent-children-0 sf-single-children-6 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2612-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2611-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-2"><span>Obituaries</span></a></li><li id="menu-2615-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/news-next-door" title="News Next Door" class="sf-depth-2"><span>News Next Door</span></a></li><li id="menu-2616-1" class="middle odd sf-item-5 sf-depth-2 sf-no-children"><a href="/cops" title="Top News" class="sf-depth-2"><span>Top News</span></a></li><li id="menu-2614-1" class="last even sf-item-6 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li></ul></li><li id="menu-4491-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/covid-19" title="COVID-19" class="sf-depth-1"><span>COVID-19</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school-sports" title="High School Sports" class="sf-depth-2"><span>High School Sports</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college-sports" title="College Sports" class="sf-depth-2"><span>College Sports</span></a></li><li id="menu-2857-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/nfl" title="NFL" class="sf-depth-2"><span>NFL</span></a></li><li id="menu-2622-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li><li id="menu-2858-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/racing" title="Racing" class="sf-depth-2"><span>Racing</span></a></li></ul></li><li id="menu-2623-1" class="middle odd sf-item-5 sf-depth-1 sf-total-children-1 sf-parent-children-1 sf-single-children-0 menuparent"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1 menuparent"><span>Lifestyle</span></a><ul><li id="menu-2859-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/games" title="" class="sf-depth-2 menuparent"><span>Games</span></a><ul><li id="menu-2787-1" class="first odd sf-item-1 sf-depth-3 sf-no-children"><a href="/puzzles" title="" class="sf-depth-3"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-3 sf-no-children"><a href="/sudoku-0" title="" class="sf-depth-3"><span>Sudoku</span></a></li></ul></li></ul></li><li id="menu-2708-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35578/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-2839-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35577/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35577/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Richland Beacon-News Public Notices</span></a></li><li id="menu-2861-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search LA Public Notices</span></a></li></ul></li><li id="menu-4026-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://richlandtoday.newspapers.com" title="" class="sf-depth-1"><span>Microfilm archives</span></a></li><li id="menu-2825-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="https://archive.richlandtoday.com/" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-3007-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://richlandtoday.newsbank.com/" title="" class="sf-depth-2"><span>Richland Beacon-News Archives</span></a></li><li id="menu-4025-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="https://westcarrollgazette.newsbank.com/" title="" class="sf-depth-2"><span>West Carroll Gazette archives</span></a></li><li id="menu-4485-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="https://caldwellwatchman.newsbank.com/" title="" class="sf-depth-2"><span>Caldwell Watchman archives</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-dfp-eunice-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                            <div class="slideshow-wrapper clearfix">
                                    <div class="slideshow-wrapper-inner">
                                        <div id="slideshow">
                                              <div class="region region-slideshow">
    <div id="block-dfp-eunice-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                        </div>
                                    </div>
                                </div>
                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-197495" class="node node-article last clearfix" about="/news-covid-19/fire-marshall-details-how-businesses-should-reopen" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1 class="title">Fire marshall details how businesses should reopen</h1>
      
      <span property="dc:title" content="Fire marshall details how businesses should reopen" class="rdf-meta element-hidden"></span>
                          <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
                
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2020-05-15T16:54:37-05:00" datatype="xsd:dateTime">Fri, 05/15/2020 - 4:54pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-field-dateline field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">LEO HONEYCUTT </div></div></div><div class="field field-name-field-date-line field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">BATON ROUGE</div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Most people think of the Louisiana Fire Marshal's Office when it comes to fighting fires and rescuing burn victims from within an inferno, but Louisiana's Fire Marshal Butch Browning is today at the forefront of keeping COVID-19 from spreading like wildfire.  </p>
<p>Browning's office has always regulated how many people can cram into a space.  Why?  Because too many people have died over the years not from a burning building but from the stampede of panicked people trying to get out. Thus, the fire marshal measures the square footage of public businesses and determines "occupancy" rules for how many can safely visit that businesses.</p>
<p>"We do about 9,000 inspections a year that open up businesses across the state," Browning says, "so we know how to do it."</p>
<p>Now those same businesses need to know exactly how to do it in reopening without violating some statute or order.  That's why the governor's office and the fire marshal have instituted the website, <a href="http://opensafely.la.gov">http://opensafely.la.gov</a>.</p>
<p>"We know how to apply the code in a very amicable and commonsense way," says Browning.  He has listed the code in layman's terms on opensafely.la.gov by answering the most frequently-asked questions, such as:<br />
    • When can I partially or fully open?<br />
    • What are the steps?<br />
    • What are the changes for businesses that are already operating?<br />
    • What new restrictions, if any?<br />
    • Any new sanitation requirements?<br />
    • Are masks, gloves, etc. required for my employees?</p>
<p>Browning says the guidelines are mostly just common sense.</p>
<p>"Remember this," he says, "we're talking about restaurants that people frequent, for instance.  Many of the people who frequent the restaurants that I'm aware of, they're like family to those restaurant owners.  They don't want to put their customers, their constituents, in harm's way.  They don't want people to get sick in their restaurant. What I find in a competitive world when everybody's open, is that they're working to outdo each other.  They're going to create stricter standards and develop a reputation for being clean."</p>
<p>Sunday in Colorado, that was not the case.  Owners of a Castle Rock café defied Colorado state orders and threw open their doors with no apparent regard for distancing, masks, or any CDC guidelines.  Authorities shut them down the next day.</p>
<p>At the Louisiana legislature, one lawmaker, Representative Blake Miguez, R-Erath, called "opensafely.la.org" a tattletale website because residents can post complaints of businesses who are not abiding by safety rules while others are.</p>
<p>"No, this is not a tattletale website," responded Browning.  "Look, on our main Fire Marshal's website, we accept complaints every day on building standards and other issues, things we should know about to keep people safe. There's no such thing as a tattletale website. This is about communicating with businesses so they can do the right thing."</p>
<p>Fire Marshal Browning has spent his whole life figuring out how to prevent fires, how to stop them quickly, and, in short, how to save lives.  </p>
<p>Nineteen years ago, while mobilizing firefighters to collect donations statewide, he spearheaded a small group of citizens who built and delivered "The Spirit of Louisiana" Fire Truck to New York in time for Christmas after 9-11.  Then Governor Mike Foster handed the keys to FDNY's first new firetruck to New York Governor George Pataki on The Today Show.  Since then, Browning has also elevated Louisiana another way by helping to unify safety codes statewide.</p>
<p>"I'm very proud," he says today, "that in the 50 states, we're close to Number one in the least amount of fire deaths in commercial buildings.  We just don't have the fire deaths that other states have and it's because we have a statewide fire code managed by the state."</p>
<p>Browning is confident Louisiana will survive.  He has fought fires, floods and hurricanes and, though the virus is an invisible menace, he thinks people have understood it.  To him, the last two months have proved again that Louisianans will always be resilient and cooperative to keep others safe.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>News</span></a></div><div class="field-item odd"><a href="/covid-19" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>COVID-19</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="https://etypeservices.com/Subscriber/printSubscriber.aspx?IssueID=195972" class="block-title-link"><span>Already a Print Subscriber?</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-eunice-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-eunice-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-eunice-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-eunice-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-44"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="margin-bottom:-10px; margin-left:-60px; margin-right:-60px; margin-top:-10px; text-align:center">
<p>A MEMBER OF</p>
<p><a href="http://www.louisianastatenewspapers.com"><img src="/sites/eunicetoday.etypegoogle8.com/files/LSN-Logo.png" style="width:290px" /></a></div>
        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-dfp-eunice-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Richland Today</span></h3>
            
        <div class="content">
          <p>603 Louisa Street<br />
Rayville, LA 71269<br />
Phone: (318) 728-6467<br />
Fax: (318) 728-5991</p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-4491"><a href="/covid-19" title="COVID-19"><span>COVID-19</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf has-children menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-2708"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35578/Full/files/assets/common/downloads/publication.pdf" title=""><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35577/Full/files/assets/common/downloads/publication.pdf" title=""><span>Legals</span></a></li>
<li class="leaf menu-mlid-4026"><a href="http://richlandtoday.newspapers.com" title=""><span>Microfilm archives</span></a></li>
<li class="last leaf has-children menu-mlid-2825"><a href="https://archive.richlandtoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                                    <section id="postscript_banner">
                                <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-eunice-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                            </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">The Richland Beacon-News Copyright &copy; 2020</p>
        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.richlandtoday.com/sites/all/modules/addthis/addthis.js?qaeoqr"></script>
</body>
</html>
