<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="icon" type="image/png" sizes="16x16" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/favicon-16x16.png" />
<link rel="manifest" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/manifest.json" />
<link rel="mask-icon" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/safari-pinned-tab.svg" color="#5bbad5" />

<script defer src="https://use.fontawesome.com/releases/v5.0.10/js/all.js" integrity="sha384-slN8GvtUJGnv6ca26v8EzVaR9DC58QEwsIk9q1QXdCU8Yu8ck/tL/5szYlBbqmS+" crossorigin="anonymous"></script>
<meta name="theme-color" content="#ffffff" />
<link rel="icon" type="image/png" sizes="32x32" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/favicon-32x32.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/sites/richlandtoday.etypegoogle8.com/files/favicons/apple-touch-icon.png" />
<meta name="description" content="The Rayville Police Department made the following arrests for the week of Aug. 5-12. • Devin Griffin, 25; 412 Dacron St., Rayville; simple battery. • Jacoby Natt, 21; 612 Scott St., Rayville; disturbing the peace (general). • Ja’Shawn Neal, 18; 148-B South Circle Drive, Rayville; disturbing the peace (general). • Damarion Clark, 19; 215 Francis St., Rayville; disturbing the" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.richlandtoday.com/local/police-report-29" />
<link rel="shortlink" href="https://www.richlandtoday.com/node/196408" />
<meta property="og:site_name" content="RichlandToday.com | Richland Beacon-News | Rayville, La." />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.richlandtoday.com/local/police-report-29" />
<meta property="og:title" content="Police Report" />
<meta property="og:description" content="The Rayville Police Department made the following arrests for the week of Aug. 5-12. • Devin Griffin, 25; 412 Dacron St., Rayville; simple battery. • Jacoby Natt, 21; 612 Scott St., Rayville; disturbing the peace (general). • Ja’Shawn Neal, 18; 148-B South Circle Drive, Rayville; disturbing the peace (general). • Damarion Clark, 19; 215 Francis St., Rayville; disturbing the peace (general)." />
<meta property="og:updated_time" content="2018-08-14T15:48:36-05:00" />
<meta property="article:published_time" content="2018-08-14T15:48:36-05:00" />
<meta property="article:modified_time" content="2018-08-14T15:48:36-05:00" />
    <title>Police Report | RichlandToday.com | Richland Beacon-News | Rayville, La.</title>
  <link type="text/css" rel="stylesheet" href="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/css/css_J4wvhE_-L6W2qTKchHvbA-WgmUBRPPfFXURoJoRLM5w.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/css/css_hFcINYqaA4HHd4m-ax8Xg_endFyZOfgg-fB3PdaRzR0.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/css/css_F-iLjGVqXBaG0cOvZi1BcQUhXBPx9wravavBuIdOlqA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.richlandtoday.com/sites/all/themes/cni/css/menu_break_767.css?pdfvku" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #0000FF !important;}
/*]]>*/-->
</style>
  <script type="text/javascript" src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_leaderboard"] = googletag.defineSlot("/8508922/Richland-Leaderboard", [728, 90], "dfp-ad-eunice_leaderboard")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_banner1"] = googletag.defineSlot("/8508922/Richland-banner1", [468, 60], "dfp-ad-eunice_banner1")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_half_page"] = googletag.defineSlot("/8508922/Richland-Half-page", [300, 600], "dfp-ad-eunice_half_page")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box"] = googletag.defineSlot("/8508922/Richland-Big-box", [300, 250], "dfp-ad-eunice_big_box")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box2"] = googletag.defineSlot("/8508922/Richland-Big-box2", [300, 250], "dfp-ad-eunice_big_box2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_big_box3"] = googletag.defineSlot("/8508922/Richland-Big-box3", [300, 250], "dfp-ad-eunice_big_box3")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_leaderboard2"] = googletag.defineSlot("/8508922/Richland-Leaderboard2", [728, 90], "dfp-ad-eunice_leaderboard2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.slots["eunice_banner2"] = googletag.defineSlot("/8508922/Richland-banner2", [468, 60], "dfp-ad-eunice_banner2")
  .addService(googletag.pubads());
//--><!]]>
</script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/js/js_Ay0Y_l1axBJSohfM1Lt5ivCDcRteaOOcfc9aK-Kt5zE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/js/js_gPqjYq7fqdMzw8-29XWQIVoDSWTmZCGy9OqaHppNxuQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-2720605-12", {"cookieDomain":".richlandtoday.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/js/js_oPW8tHHSpP4cx_edES_l5HIRlGu8LfsNYjjQpGZtztI.js"></script>
<script type="text/javascript" src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/js/js_BucvPKL6pvKQI3uarvHLqB2M0nk5g0mtn4FRBU5bmhQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"e4TL4CgqASyv5P_-U3F8oFe1vTkIREftcrjNLclaakc","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"1":1,"2":1,"3":1,"4":1,"5":1,"6":1,"7":1,"8":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"9":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"10":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"modules\/book\/book.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/local\/police-report-29":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
  </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-196408 node-type-article richlandtoday sidebars-split local police-report-29">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

        <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Submissions </span></a></li>
<li class="leaf"><a href="/user-agreement" title=""><span>User Agreement</span></a></li>
<li class="leaf"><a href="/privacy-policy" title=""><span>Privacy Policy</span></a></li>
<li class="last leaf"><a href="/contact" title=""><span>Contact Us</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/local/police-report-29" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-QOoZUSfcGGJ7RazLMRADZzbkwPIFczMM4-NjzA1HFOc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="/rss.xml" target="_blank"><i class="fas fa-fw fa-2x fa-rss-square"></i></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
              </nav>
  
    <div class="page-inner container_12">
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                        <div class="site-logo">
                      <a href="/"><img
                                  src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/richlandtoday-logo.jpg"
                                  alt=""/></a>
                      </div>                  
                </header>

            </div>
        </div>

    </div>
</div>

    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                <div class="region region-main-menu">
    <div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-9 sf-parent-items-6 sf-single-items-3"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/news" title="News" class="sf-depth-1 menuparent"><span>News</span></a><ul><li id="menu-2612-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/local" title="Local" class="sf-depth-2"><span>Local</span></a></li><li id="menu-2613-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/state" title="State" class="sf-depth-2"><span>State</span></a></li><li id="menu-2615-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/news-next-door" title="News Next Door" class="sf-depth-2"><span>News Next Door</span></a></li><li id="menu-2616-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/cops" title="Top News" class="sf-depth-2"><span>Top News</span></a></li><li id="menu-2614-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/editorial" title="Editorial" class="sf-depth-2"><span>Editorial</span></a></li></ul></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-total-children-5 sf-parent-children-0 sf-single-children-5 menuparent"><a href="/sports" title="Sports" class="sf-depth-1 menuparent"><span>Sports</span></a><ul><li id="menu-2620-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/high-school-sports" title="High School Sports" class="sf-depth-2"><span>High School Sports</span></a></li><li id="menu-2621-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/college-sports" title="College Sports" class="sf-depth-2"><span>College Sports</span></a></li><li id="menu-2857-1" class="middle odd sf-item-3 sf-depth-2 sf-no-children"><a href="/nfl" title="NFL" class="sf-depth-2"><span>NFL</span></a></li><li id="menu-2622-1" class="middle even sf-item-4 sf-depth-2 sf-no-children"><a href="/outdoor" title="Outdoor" class="sf-depth-2"><span>Outdoor</span></a></li><li id="menu-2858-1" class="last odd sf-item-5 sf-depth-2 sf-no-children"><a href="/racing" title="Racing" class="sf-depth-2"><span>Racing</span></a></li></ul></li><li id="menu-2623-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/lifestyle" title="Lifestyle" class="sf-depth-1"><span>Lifestyle</span></a></li><li id="menu-2611-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/obituaries" title="Obituaries" class="sf-depth-1"><span>Obituaries</span></a></li><li id="menu-2708-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/classifieds" class="sf-depth-1 menuparent"><span>Classifieds</span></a><ul><li id="menu-2710-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35578/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>View Classifieds</span></a></li></ul></li><li id="menu-2839-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35577/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-1 menuparent"><span>Legals</span></a><ul><li id="menu-2860-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35577/Full/files/assets/common/downloads/publication.pdf" title="" class="sf-depth-2"><span>Richland Beacon-News Public Notices</span></a></li><li id="menu-2861-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="http://www.publicnoticeads.com/LA/search/searchnotices.asp" title="" class="sf-depth-2"><span>Search LA Public Notices</span></a></li></ul></li><li id="menu-2859-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/games" title="" class="sf-depth-1 menuparent"><span>Games</span></a><ul><li id="menu-2787-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/puzzles" title="" class="sf-depth-2"><span>Crossword puzzle</span></a></li><li id="menu-2786-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/sudoku-0" title="" class="sf-depth-2"><span>Sudoku</span></a></li></ul></li><li id="menu-2825-1" class="last odd sf-item-9 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="http://archive.richlandtoday.com/" title="" class="sf-depth-1 menuparent"><span>Archives</span></a><ul><li id="menu-3007-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="http://nl.newsbank.com/sites/lrbn/" title="" class="sf-depth-2"><span>News Bank Archives</span></a></li></ul></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                <div class="region region-main-menu-second-level">
    <div id="block-dfp-eunice-leaderboard"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_leaderboard");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                                                        <div class="slideshow-wrapper clearfix">
                                  <div class="slideshow-wrapper-inner">
                                      <div id="slideshow">
                                          <div class="region region-slideshow">
    <div id="block-dfp-eunice-banner1"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_banner1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_banner1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_banner1");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
                                      </div>
                                  </div>
                              </div>
                          
                                                                                                                                    <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-196408" class="node node-article last clearfix" about="/local/police-report-29" typeof="sioc:Item foaf:Document">

    <div class="node-content-wrapper">

      
      
      
      
                <h1
                  class="title">Police Report</h1>
      
      <span property="dc:title" content="Police Report" class="rdf-meta element-hidden"></span>
                <!-- Go to www.addthis.com/dashboard to customize your tools -->
          <div class="addthis_sharing_toolbox"></div>
      
                <div class="submitted clearfix">
              <span class="date"><span property="dc:date dc:created" content="2018-08-14T15:48:36-05:00" datatype="xsd:dateTime">Tue, 08/14/2018 - 3:48pm</span></span>
          </div>
      
        <div class="content">
          <div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>The Rayville Police Department made the following arrests for the week of Aug. 5-12.</p>
<p><strong>• Devin Griffin,</strong> 25; 412 Dacron St., Rayville; simple battery.</p>
<p><strong>• Jacoby Natt,</strong> 21; 612 Scott St., Rayville; disturbing the peace (general).</p>
<p><strong>• Ja’Shawn Neal,</strong> 18; 148-B South Circle Drive, Rayville; disturbing the peace (general).</p>
<p><strong>• Damarion Clark,</strong> 19; 215 Francis St., Rayville; disturbing the peace (general).</p>
<p><strong>• Jarrel Gundy,</strong> 19; 106 Loy St., Rayville; disturbing the peace by fighting.</p>
<p><strong>• Dominique Davis,</strong> 31; 103 Cedar Crest Drive, Monroe; leaving the scene of an accident.</p>
<p><strong>• Javon Bell,</strong> 19; 1617 Harlem St., Winnsboro; disturbing the peace by fighting.</p>
<p><strong>• De’Darius McDaniel,</strong> 18; 143-B South Circle Drive, Rayville; two counts of disturbing the peace by fighting.</p>
<p><strong>• Brandi Chevalier,</strong> 30; 3525 Redbud Lane, Shreveport; driving under suspension.</p>
<p><strong>• Derrick Reynolds,</strong> 41; 106 Gustavia St., Rayville; simple assault, trespassing.</p>
<p><strong>• One juvenile</strong> was charged with theft less than $300.</p>
<p><strong>•  •  •</strong></p>
<p> </p>
<p>The Rayville Police Department issued a total of three traffic citations this week. That number includes one each for speeding, expired license plate and careless operation with an accident.</p>
<p><strong>•  •  •</strong></p>
<p><strong>Rayville Police Chief Willie Robinson</strong> advised all citizens of Rayville that taking something that does not belong to you is a crime.</p>
<p>“Whether it’s in a store, in a house or in a vehicle -- if it doesn’t belong to you, don’t touch it,” the chief said. “If you steal, you will be caught.”</p>
<p>Chief Robinson also advised that he will not tolerate any fighting in the Town of Rayville from anyone. To avoid any altercation with others that would cause you to get arrested for disturbing the peace, it’s best to walk away. Otherwise, it will cost you. </p>
<p>“We must think positive,” he said. “It is imperative that we work together to keep negative gestures from becoming a part of our life.”</p>
<p>The chief would like to remind you that physical violence is not an effective problem solving solution.</p>
<p>Lastly, the chief would like to warn you of a recent scam that’s hitting our community. The scam is in the form of a check that is made payable to you. They also send you the instructions as to what to do with the check. The instructions are to deposit the check into your account, send a portion of it to two people, and then you keep the rest only to find out that the check is fraudulent. You will then owe the total amount of the check to your bank.</p>
<p>The company has been Metro PCS, Wrap Recruiters.com. Please know that no one will give you any free money. </p>
<p>“Pay close attention,” the chief said. “I encourage you to call my office if you receive a check in the mail that is not what you supposed to be receiving.”</p>
<p>Chief Robinson encourages all citizens to come by the Rayville Police Department at 900 Harrison St. or to call 728-4431 if you need his help in any way.</p>
</div></div></div>        </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-section field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/local" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Local</span></a></div></div></div>              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
    </div>

</article>


        </div>

    </div>
</div>
  </div>
                                                  </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                            <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-420"
     class="block block-simpleads">
    <div class="block-inner">

                      <h3 class="title">
              <span><a href="https://etypeservices.com/Subscriber/printSubscriber.aspx?IssueID=195972" class="block-title-link"><span>Already a Print Subscriber?</span></a></span></h3>
            
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-420', 420, 1);
  </script>
    <div class="simpleads-420"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-dfp-eunice-half-page"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_half_page-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_half_page" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_half_page");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-eunice-big-box"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_big_box-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-eunice-big-box2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_big_box2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-dfp-eunice-big-box3"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_big_box3-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_big_box3" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_big_box3");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-views-calendar-block-2"
     class="block block-views">
    <div class="block-inner">

                      <h3 class="title">
              <span>Upcoming Events</span></h3>
            
        <div class="content">
          <div class="view view-calendar view-id-calendar view-display-id-block_2 view-dom-id-3187dee681742eb46045fe0362f35ffb">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row views-row-1 views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/hamlett-temple-cme-revival"><span>Hamlett Temple C.M.E.  revival</span></a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-range"><span class="date-display-start" property="dc:date" datatype="xsd:dateTime" content="2018-08-20T18:00:00-05:00">08/20/2018 - 6:00pm</span> to <span class="date-display-end" property="dc:date" datatype="xsd:dateTime" content="2018-08-22T18:00:00-05:00">08/22/2018 - 6:00pm</span></span></div>  </div></li>
          <li class="views-row views-row-2 views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/poverty-point-cooking-demonstratoin"><span>Poverty Point cooking demonstratoin</span></a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-08-25T11:00:00-05:00">08/25/2018 - 11:00am</span></div>  </div></li>
          <li class="views-row views-row-3 views-row-odd views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/richland-united-pentecostal-church-gospel-singing"><span>Richland United Pentecostal Church gospel singing</span></a></span>  </div>  
  <div class="views-field views-field-field-date">        <div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2018-08-26T14:00:00-05:00">08/26/2018 - 2:00pm</span></div>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div>        </div>

    </div>
</div>
<div id="block-block-44"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="margin-bottom:-10px; margin-left:-60px; margin-right:-60px; margin-top:-10px; text-align:center">
<p>A MEMBER OF</p>
<p><a href="http://www.louisianastatenewspapers.com"><img src="/sites/eunicetoday.etypegoogle8.com/files/LSN-Logo.png" style="width:290px" /></a></div>
        </div>

    </div>
</div>
  </div>
                                                  </aside>
                    </div>

                </section>
            </div>
        </div>

        <div class="region region-content-bottom">
    <div id="block-dfp-eunice-leaderboard2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_leaderboard2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_leaderboard2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_leaderboard2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
<div id="block-block-48"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <!-- /116205717/eTypeleaderboard --><div id="div-gpt-ad-1487352373268-0" style="height:90px; width:728px;">
<script>
<!--//--><![CDATA[// ><!--

googletag.cmd.push(function() { googletag.display('div-gpt-ad-1487352373268-0'); });

//--><!]]>
</script></div>
        </div>

    </div>
</div>
  </div>

                <div class="postscript-wrapper clearfix">
              <div class="postscript-wrapper-inner">
                  <div class="postscript-wrapper-inner-inner">
                      <section id="postscript">
                          <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Richland Today</span></h3>
            
        <div class="content">
          <p>603 Louisa Street<br />
Rayville, LA 71269<br />
Phone: (318) 728-6467<br />
Fax: (318) 728-5991</p>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf has-children menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf has-children menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2623"><a href="/lifestyle" title="Lifestyle"><span>Lifestyle</span></a></li>
<li class="leaf menu-mlid-2611"><a href="/obituaries" title="Obituaries"><span>Obituaries</span></a></li>
<li class="leaf has-children menu-mlid-2708"><a href="/classifieds"><span>Classifieds</span></a></li>
<li class="leaf has-children menu-mlid-2839"><a href="https://etypeservices.com/SWF/LocalUser/LSNclass1/Magazine35577/Full/files/assets/common/downloads/publication.pdf" title=""><span>Legals</span></a></li>
<li class="leaf has-children menu-mlid-2859"><a href="/games" title=""><span>Games</span></a></li>
<li class="last leaf has-children menu-mlid-2825"><a href="http://archive.richlandtoday.com/" title=""><span>Archives</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                          <div class="grid_4"></div>
                      </section>
                                            <section id="postscript_banner">
                            <div class="grid_12">  <div class="region region-postscript-banner">
    <div id="block-dfp-eunice-banner2"
     class="block block-dfp">
    <div class="block-inner">

                  
        <div class="content">
          <div id="dfp-ad-eunice_banner2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-eunice_banner2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-eunice_banner2");
    });
  </script>
</div>
</div>        </div>

    </div>
</div>
  </div>
</div>
                        </section>
                                      </div>
              </div>
          </div>
                      <div class="region region-footer">
    <div id="block-block-47"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <p class="rtecenter">The Richland Beacon-News Copyright &copy; 2018</p>
        </div>

    </div>
</div>
  </div>
          </div>
</div><!-- page -->
<script type="text/javascript" src="https://www.richlandtoday.com/sites/richlandtoday.etypegoogle8.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
